WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#9691 closed defect (bug) (fixed)

WP-Hackers: Can not signup

Reported by: hakre Owned by: ryan
Milestone: Priority: highest omg bbq
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

Since about 2 days I am not able to register my Emailadress successfully with the WP-Hackers mailinglist.

The Signup Form works and it's said that it all went okay I should wait until I hear something (probably) but I recieve no Email nor can I change my Settings via the Webinterface (Mailman).

Change History (13)

comment:1 DD325 years ago

The signup form is erroring out for me:

Bug in Mailman version 2.1.5

We're sorry, we hit a bug!

If you would like to help us identify the problem, please email a copy of this page to the webmaster for this site with a description of what happened. Thanks! 
Traceback:

Traceback (most recent call last):
  File "/usr/local/mailman/scripts/driver", line 87, in run_main
    main()
  File "/usr/local/mailman/Mailman/Cgi/subscribe.py", line 91, in main
    mlist.Lock()
  File "/usr/local/mailman/Mailman/MailList.py", line 159, in Lock
    self.__lock.lock(timeout)
  File "/usr/local/mailman/Mailman/LockFile.py", line 243, in lock
    self.__write()
  File "/usr/local/mailman/Mailman/LockFile.py", line 424, in __write
    fp.close()
IOError: [Errno 28] No space left on device

comment:2 hakre5 years ago

:/ good look fixing it.

comment:3 DD325 years ago

As Ryan has pointed out on wordpress-dev, That server is not under direct control.. Eventually it'll get moved over to Wordpress.org. Ryan's forwarded it to someone who can deal with it though.

comment:4 lloydbudd5 years ago

  • Component changed from General to WordPress.org
  • Owner changed from anonymous to matt

comment:5 barry5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed.

comment:6 hakre5 years ago

Unable to reproduce, cannot confirm that it is fixed.

Adress I have is: http://lists.automattic.com/mailman/listinfo/wp-hackers

comment:7 hakre5 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:8 DD325 years ago

Indeed the signup form no longer errors out. However, It doesnt seem to be sending confirmation emails. Nor are the emails caught in the spam filters.

comment:9 hakre5 years ago

Yeah, I get no confirmation. I can re-test on request.

comment:10 Denis-de-Bernardy5 years ago

  • Milestone Unassigned deleted
  • Owner changed from matt to ryan
  • Priority changed from normal to highest omg bbq
  • Status changed from reopened to assigned

comment:11 hakre5 years ago

Just re-tested. Still can not sign up with a username at gmail.com .

comment:12 barry5 years ago

Can you try now please?

comment:13 hakre5 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

Worked now flawlessly.

Note: See TracTickets for help on using tickets.