WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9694 closed defect (bug) (fixed)

Theme Installer Floats broken

Reported by: hakre Owned by: azaozz
Milestone: 2.8 Priority: low
Severity: major Version: 2.8
Component: UI Keywords: has-patch tested commit
Focuses: Cc:
PR Number:

Description

Webkit renders strict that way, that it revealed it. Patch applied.

Attachments (2)

9694.patch (451 bytes) - added by hakre 10 years ago.
Small move
9694.png (39.9 KB) - added by hakre 10 years ago.
This is how it looks like unfixed.

Download all attachments as: .zip

Change History (7)

@hakre
10 years ago

Small move

#1 @Denis-de-Bernardy
10 years ago

  • Priority changed from normal to low
  • Severity changed from normal to trivial

both locations seem xhtml valid.

@hakre
10 years ago

This is how it looks like unfixed.

#2 @Denis-de-Bernardy
10 years ago

  • Keywords needs-testing 2nd-opinion added
  • Severity changed from trivial to major

well, that looks pretty major to me. but I can't reproduce it in my own browsers. :-)

#3 @Denis-de-Bernardy
10 years ago

  • Keywords tested commit added; needs-testing 2nd-opinion removed

actually, I just did. search for a tag (e.g. black) to reproduce the issue.

#4 @ryan
10 years ago

  • Owner set to azaozz

#5 @azaozz
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [11286]) Clear float in themes search results, props hakre, fixes #9694

Note: See TracTickets for help on using tickets.