WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#9858 closed defect (bug) (worksforme)

Lost Dashboard - 2.8 beta Chokes on Incoming Links

Reported by: jcwinnie Owned by: ryan
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1966080 bytes) in /home/jcwinnie/public_html/wordpress/wp-includes/class-simplepie.php on line 5353

http://jcwinnie.biz/wordpress/wp-admin/

Change History (3)

comment:1 hakre5 years ago

  • Keywords reporter-feedback added

unable to reproduce.

by ajax request or by direct request? please provide admin credentials to login, otherwise link is not useable.

comment:2 hakre5 years ago

  • Priority changed from high to normal

comment:3 DD325 years ago

  • Milestone 2.8 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

That error is due to memory usage, Your host has set it to a maximum of 32MB, however, your install seems to be requiring more than that.

32MB is really the minimum which WordPress can operate on. Once you add in plugins to the mix, the usage can go through the roof. I'd suggest disabling plugins to see if you can find one which uses a large ammount of ram; or increasing the memory limit. You can also increase the memory limit from within your wp-config.php under some hosts, eg to make it 64MB limit:

define('WP_MEMORY_LIMIT', '64M');
Note: See TracTickets for help on using tickets.