WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9912 closed defect (bug) (fixed)

“Are you sure you want to navigate away” on Save Draft after r11437

Reported by: demetris Owned by: azaozz
Milestone: 2.8 Priority: high
Severity: normal Version: 2.8
Component: TinyMCE Keywords:
Focuses: Cc:

Description

The issue occurs when the editor is in the HTML tab or when visual editing is completely disabled from the user profile.

It seems to be caused by changeset [11437]. r11436 is OK.

Seen on two different setups.

Please let me know if you need more information.

Change History (3)

comment:1 @demetris6 years ago

  • Component changed from General to TinyMCE
  • Owner set to azaozz

comment:2 @azaozz6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [11439]) Don't show content changed warning when saving as draft from the HTML editor, fixes #9912

comment:3 @demetris6 years ago

Works OK now. Thanks for the quick fix!

Note: See TracTickets for help on using tickets.