WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#9943 closed defect (bug) (fixed)

Repeated error message when clicking on Quick Edit

Reported by: coolmann Owned by:
Milestone: 2.9 Priority: lowest
Severity: trivial Version: 2.8
Component: Quick/Bulk Edit Keywords: needs-patch
Focuses: Cc:

Description

I manage a blog along with a friend of mine. Yesterday I logged in to edit a page, and apparently he was editing the same page at the same moment. So when I hit 'Update Post' after changing something in 'Quick edit' mode, I was correctly shown the alert that another user is already editing that page. But if I keep clicking on Quick Edit, the error message is shown multiple times (like it is added to the innerHTML of that element).

Change History (7)

comment:1 Denis-de-Bernardy5 years ago

  • Milestone changed from Unassigned to Future Release

comment:2 mrmist5 years ago

  • Keywords needs-patch added
  • Version set to 2.8

confirmed in trunk 11469

comment:3 follow-up: Denis-de-Bernardy5 years ago

it's a very minor defect, isn't it?

comment:4 in reply to: ↑ 3 coolmann5 years ago

Replying to Denis-de-Bernardy:

it's a very minor defect, isn't it?

Yes, I agree. But I thought it was something you may consider to fix one day.

comment:5 Denis-de-Bernardy5 years ago

It will, just not now, since there is no patch.

comment:6 Denis-de-Bernardy5 years ago

  • Milestone changed from Future Release to 2.9

comment:7 azaozz4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This seems to have been fixed.

Note: See TracTickets for help on using tickets.