WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9948 closed defect (bug) (worksforme)

RSS Widget of WordPress 2.8-beta2-11456 broken?

Reported by: daepunt Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Widgets Keywords: rss widget
Focuses: Cc:

Description

I'm using the built-in RSS Widget to get the following RSS feed on my blog:
http://pipes.yahoo.com/pipes/pipe.run?_id=fEdCmrJK3hGA4a020j6skA&_render=rss

It displays old and duplicate information, but when I enter the feed into a WP 2.7.1, I get the correct output.

Also entering the feed in IE8, FireFox and Chrome produces the correct output...

Change History (3)

comment:1 westi5 years ago

Tested here and I get the same info in the browser and the widget if I replace one of the dashboard feeds with this feed.

I did find a notice though as this feed has no author information in it.

comment:2 westi5 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version set to 2.8

Notice fixed in [11471]

Also tested in an RSS widget with current trunk and can't reproduce this issue.

Note the feed content is only fetched every 12 hours I believe so it won't update quicker than that.

Marking as WORKSFORME.

Please re-open if you can provide clear reproductive steps on current trunk.

comment:3 Denis-de-Bernardy5 years ago

I ran into this one too. It's not a notice, it's actually fatal. But r11471 should do the trick.

Note: See TracTickets for help on using tickets.