WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 9 days ago

#11619 closed defect (bug) (duplicate)

Can't create a category with a special character

Reported by: leinside Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

When i creat a category have "à" character,wordpress auto remove all category name start at "à" character.
example : This is à category name will me change to This is

Attachments (2)

2.png (5.9 KB) - added by leinside 5 years ago.
1.png (1.0 KB) - added by leinside 5 years ago.

Download all attachments as: .zip

Change History (11)

@leinside5 years ago

@leinside5 years ago

comment:1 @chdorner5 years ago

  • Cc chdorner added

Works for me, maybe a database encoding problem?

comment:2 @waclawjacek5 years ago

  • Cc mail@… added

The e-like letter worked though, didn't it? Maybe it's just an "à" thing?

comment:3 @icco5 years ago

  • Summary changed from Can't creat a category with a special character to Can't create a category with a special character

comment:4 @mark-k5 years ago

I would guess that this also relates to #11528

comment:5 @azaozz5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Yes, cannot reproduce in current trunk, seems duplicate of #11528. Feel free to reopen if this still happens in trunk or 2.9.1-RC1.

comment:6 @hakre5 years ago

Or it might be a duplicate of this one: #11175

comment:7 @hakre5 years ago

Related / Duplicate of #11669. There is a test describben, using double byte chars on tag / category names on the frontend / default theme might be broken.

comment:8 @hakre5 years ago

Same for Multi-Byte Characters that have more than two bytes.

comment:9 @DrewAPicture9 days ago

  • Milestone 2.9.1 deleted
Note: See TracTickets for help on using tickets.