WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#13360 closed defect (bug) (fixed)

Kubrick Default Theme displays incorrectly

Reported by: adiant Owned by: westi
Milestone: 3.0 Priority: high
Severity: major Version: 3.0
Component: Themes Keywords: Default Theme
Focuses: Cc:
PR Number:

Description

Installing and activating the V2.9 Default Theme in V3.0 beta 2 displays the body of Pages and Posts without the white background in the centre, nor with borders around it (header and footer are displayed correctly).

This is important because many users will opt to do a "quick upgrade" to Version 3 by retaining the V2.9 Default Theme, especially if they have modified the Default Theme. Or cloned their own Theme from the Default.

Change History (5)

#1 @lloydbudd
10 years ago

  • Milestone changed from Unassigned to 3.0
  • Priority changed from normal to high
  • Severity changed from normal to major

Unconfirmed but setting milestone to 3 to make sure it's in the bug list.

#2 @hakre
10 years ago

Nice find, thanks for reporting.

#3 @westi
10 years ago

  • Owner set to westi
  • Status changed from new to accepted

Replicated. bloginfo('text_direction'); in broken.

Fixing

#4 @westi
10 years ago

Broken in [14360]

#5 @westi
10 years ago

  • Resolution set to fixed
  • Status changed from accepted to closed

(In [14646]) Restore the correct behaviour of bloginfo('text_direction'). Fixes #13360. See #13206.

Note: See TracTickets for help on using tickets.