WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#134 closed enhancement (duplicate)

Calendar week

Reported by: gsuveg Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.2
Component: General Keywords:
Focuses: Cc:

Description

the week start with get_calendar() with Sunday, i cant parameter to start with monday.

  1. the strings in po file (and php), use 'S' for Sunday and Saturday. In many language the Saturday and Sunday first char not 'S'. Same error come with 'T'.

Change History (2)

comment:2 JasonV10 years ago

  • Resolution changed from 10 to 60
  • Status changed from new to closed

The main bug indicated in the summary (start of week) is a duplicate of #0000032, and the second (localization of days of the week) is a duplicate of #0000010.

Note: See TracTickets for help on using tickets.