WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#14898 closed defect (bug) (worksforme)

Twenty-ten: Featured image doesn't work for pages (works only on posts)

Reported by: intersol Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords: twenty-ten
Focuses: Cc:

Description

On default theme, twenty-ten the featured image doesn't work for pages - it works only on posts.

Change History (1)

comment:1 @dd324 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 3.0.1 deleted

This works for me.

You may want to check to see if the image you are attempting to use is a minimum of 940px wide, and/or that it works as a featured image for a post..

I'm closing for now, feel free to re-open if you can provide a detailed set of steps to reproduce, Attaching an image which also triggers it could be useful.

Note: See TracTickets for help on using tickets.