WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#16289 closed defect (bug) (duplicate)

Updates notifications disappear after upgrading WP and Akismet

Reported by: maorb Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.4
Component: Upgrade/Install Keywords: update notification, akismet
Focuses: Cc:

Description

Hi,

I recently had this situation in 3 different sites, it may be a bug.
I upgraded to WP3.0.4, then saw I have several plugins to update.
I first updated Akismet to latest 2.5.2 and after it finished updating, all other plugins appeared as if they are updated, no upgrading notices more.
So now I can't auto update other plugins (only manually), since I have no announcements.

Is this a new bug that occurred after 3.0.4 or after new Akismet?

Change History (3)

comment:1 @maorb5 years ago

  • Summary changed from Updates announcement disappears after upgrading WP and Akismet to Updates notifications disappear after upgrading WP and Akismet

comment:2 @nacin5 years ago

What were the other plugins? Sounds like there were some wires crossed for a moment there.

comment:3 @dd325 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10884

After an update check is performed, the update transient is cleared, which results in a new check having to be performed on the next page load, In the case of many hosts, The update cannot complete within the allocated time limit, which causes the blog to claim everything to is to date.

Note: See TracTickets for help on using tickets.