WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19071 closed defect (bug) (invalid)

Can't access dashboard in new blogs on 3.3 multisite

Reported by: stuzog Owned by: stuzog
Milestone: Priority: normal
Severity: blocker Version: 3.3
Component: Administration Keywords:
Focuses: Cc:

Description

I'm testing 3.3-beta2-19055 on an iMac OS X 10.7.2 and I've created a subdirectory-based multisite. I can access the dashboard of the primary site but cannot access the dashboard of additional subsites. I get a page of content but 'bare,' not styled, which indicates that the selected theme isn't registering properly. There is no '2' or '3' etc. folder created in the blogs.dir directory, even with 777 access.

I've successfully been running a 3.2.1 multisite, and have tried everything I can think of to get the themes to register, but they don't. Any suggestions?

Change History (2)

comment:1 andrea_r2 years ago

Not a bug. The rewrite rules are not being read by Apache, which is why a) the themes doesn't work and b) you can't get into the admin.

See:
http://wpmututorials.com/installation2/subfolder-blog-have-no-theme-styles/

comment:2 nacin2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.