WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 6 years ago

#20133 closed defect (bug) (duplicate)

Tags with diacritical marks issue

Reported by: partyzant Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.1
Component: Taxonomy Keywords:
Focuses: Cc:
PR Number:

Description

I can't add tags to post with diacritical marks (for example polish word "bąk") and then the same word without diacritical marks "bak" from edit post panel, because function term_exists() in wp-includes\taxonomy.php returns true when checking if this tag already exists. I can do this from tag edit panel, but this is more time concuming.

Change History (3)

#1 @nacin
6 years ago

  • Component changed from General to Taxonomy

#2 @helen
6 years ago

Related/duplicate: #17689?

#3 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17689. See also #16567.

Note: See TracTickets for help on using tickets.