WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#20284 closed enhancement (duplicate)

Show "Bug Reporting Tips" when people post in plugin forums

Reported by: MadtownLems Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: WordPress.org site Keywords:
Focuses: Cc:
PR Number:

Description

The vast majority of forum posts to plugin forums are bug reports, and most are from people who aren't very familiar with what information is required to actually deal with such a report reasonably.

I had to laugh when I started opening this ticket, because I am presented with what I'd love to see on wordpress.org!

I tweaked it a little to make sense for the situation:


REPORTING BUGS

Are you using the latest release of the plugin, or the latest development/trunk version? If neither, please stop here and update first.

What steps should be taken to consistently reproduce the problem?

In case it's relevant to the issue, what is the expected output? What did you see instead?

Does the problem occur even when you deactivate all plugins and use the default theme?

Please provide any additional information that you think we'd find useful. (OS and browser for UI defects, server environment for crashes, etc.)

Change History (3)

#1 @scribu
8 years ago

  • Milestone changed from Awaiting Review to WordPress.org

#2 @samuelsidler
6 years ago

  • Milestone WordPress.org deleted
  • Status changed from new to closed

Migrated to #meta110.

#3 @SergeyBiryukov
6 years ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.