WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#2079 closed defect (bug) (duplicate)

Text field of "Size of the post box" setting in options-writing.php not large enough in Safari

Reported by: notdead Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 2.0
Component: Administration Keywords: settings
Focuses: Cc:

Description

In Safari (v2.0.2 (416.13)), the text field for the "Size of the post box" setting in Admin > Options > Writing is fine for a single figure entry, but too small for double figures. The text field seems fine in Firefox 1.5 (Mac OS X 10.4.3). Tested on 2005-12-14 nightly build.

Attachments (1)

options-writing.php.diff (905 bytes) - added by thenerdsangle 8 years ago.
Makes the text box slightly wider. Difference is insignificant in Firefox, but enough for Safari

Download all attachments as: .zip

Change History (2)

thenerdsangle8 years ago

Makes the text box slightly wider. Difference is insignificant in Firefox, but enough for Safari

comment:1 thenerdsangle8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of bug #1998

Note: See TracTickets for help on using tickets.