WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 6 years ago

#21599 closed enhancement (duplicate)

wp-admin post-screen: Make metabox visibility filterable

Reported by: pampfelimetten Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.4.1
Component: General Keywords:
Focuses: Cc:

Description

We are using wp as a cms and we want to influence the visibility options our users see. Right now, that part is hardcoded in wp-admin/includes/meta-boxes.php. We would appreciate a filter to influence the visibility options. I'd be willing to provide a patch, if I get a positive feedback from a core dev.

Change History (2)

#1 @helenyhou
8 years ago

Related/duplicate: #12706, #12567

#2 @DrewAPicture
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I think this qualifies as a dupe of #12567, closing.

Note: See TracTickets for help on using tickets.