WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#2191 closed defect (bug) (worksforme)

Unable to Properly Publish A Post

Reported by: Kamigoroshi Owned by:
Milestone: Priority: high
Severity: major Version: 2.0
Component: Administration Keywords:
Focuses: Cc:

Description

Publishing or saving posts causes Firefox 1.5 to "download post.php" and Internet Explorer to show a blank page. Post shows and on occassions saves, but trackbacks are unable to be sent due to the errors.

Change History (7)

comment:1 johnjosephbachir8 years ago

If you attatch the post.php that it downloads then we can see the error message and/or bad code that is being generated.

comment:2 Kamigoroshi8 years ago

The post.php is actually a blank file in both Firefox and IE. There is nothing in it.

comment:3 markjaquith8 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Reopen if still an issue in 2.0.1 final

comment:4 JonathanMurray8 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

This has been happening for me since I started using Wordpress (v2.01, currently 2.03)

Very little discussion regarding this leads me to believe it's something particular about the configuration of plugins (Wordpress, Firefox, or both). Would love to see this actually resolved. I can provide any details/info needed to help figure it out.

comment:5 war593128 years ago

I am unable to reproduce!

Try disabling all plug-ins and see what happens?

Or perhaps list all the plugins you have installed?

comment:6 Nazgul8 years ago

  • Milestone set to 2.1
  • Resolution set to worksforme
  • Status changed from reopened to closed

We need more info if this is still a problem for people, because with the current information available we can't reproduce it.

Please feel free to re-open this ticket and post additional information.

comment:7 Nazgul7 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.