Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#22120 closed defect (bug) (duplicate)

I can't insert Image to 'Edit Page'

Reported by: fanyy1984's profile fanyy1984 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: TinyMCE Keywords: needs-patch
Focuses: Cc:

Description

After upload a image to wordpress, use 'Add Media' to insert this image to one Page edit, I can't update the image.

Attachments (1)

20121007175946.png (55.0 KB) - added by fanyy1984 12 years ago.

Download all attachments as: .zip

Change History (6)

#1 @fanyy1984
12 years ago

Add is Ok! the bug is on Edit.

#2 @MikeHansenMe
12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22124.

#3 @SergeyBiryukov
12 years ago

  • Milestone Awaiting Review deleted

I'm confused, since the description says "I can't update the image", and the screenshot appears to illustrate something else.

Feel free to reopen if #22124 is another issue.

#4 @MikeHansenMe
12 years ago

  • Cc mdhansen@… added

#5 @markoheijnen
12 years ago

It's exactly the same issue. My bad the other ticket got created.

Note: See TracTickets for help on using tickets.