WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#22391 closed defect (bug) (duplicate)

Issue with Custom Fields

Reported by: webknit Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: General Keywords:
Focuses: Cc:

Description

Just updated WordPress 3.4.2.

I add a custom field which processes the data correctly.
However neither another custom field box or the submit button doesn't appear again.

I am having to refresh the page and add custom fields one at a time.

I'm a front end dev and i can't see any HTML issues. It seems the next box isn't being produced upon submission of the first.

Attachments (1)

Screen shot 2012-11-08 at 09.18.37.png (27.2 KB) - added by webknit 3 years ago.
Screen shot of the issue

Download all attachments as: .zip

Change History (2)

@webknit3 years ago

Screen shot of the issue

comment:1 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21829.

Note: See TracTickets for help on using tickets.