Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#23081 closed enhancement (duplicate)

adding a scroll bar to the available widgets area

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Widgets Keywords:
Focuses: Cc:


if widgets are too many you need to scroll the page down, and drag the widget ( let's assume using the last widget ) from the bottom of the page to the first widget area...
using a scroll bar will decrease the time used for inserting a widget.

Change History (1)

#1 @ocean90
3 years ago

  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.5 deleted

Duplicate of #10364.

Note: See TracTickets for help on using tickets.