WordPress.org

Make WordPress Core

#24105 closed defect (bug) (wontfix)

Twenty Thirteen: Title and Content RTL in IE8

Reported by: RDall Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Bundled Theme Keywords: rtl-feedback
Focuses: Cc:

Description

In Windows7 IE8 using RTL the title and content of the post is reduced in width… See screenshot http://cl.ly/image/2k1S1D1Q0T1m

Further review shows the h1 width to 288px which is not the 604px that the title usually gets from other browsers.

http://cl.ly/image/180Y302z0W0g

IE9 and IE10 is not effected by this…

Attachments (1)

rdall-ie8-24105.jpg (307.7 KB) - added by lancewillett 12 months ago.

Download all attachments as: .zip

Change History (9)

comment:1 RDall12 months ago

More Information: Browser Mode: IE8 and Document Mode: IE8 standards to recreate the bug.

comment:2 lancewillett12 months ago

  • Milestone changed from Awaiting Review to 3.6

comment:3 follow-up: obenland12 months ago

I'm not able to reproduce the error. Can you give us a URL to look at?

comment:4 in reply to: ↑ 3 RDall12 months ago

Replying to obenland:

I'm not able to reproduce the error. Can you give us a URL to look at?

http://sandbox.robertdall.com which is now running beta1-24023

Additional notes:

I checked my local build which is located here: http://24.207.105.120:8888/trunk/ also running beta1-24023 and I could replicated the result with a sidebar widget… When I removed the sidebar widget the bug disappeared.

The bug also doesn't seem to be dependent on RTL.

The bug effects both index and single post with in IE8 Document Mode: IE8 standards See screenshot of single gallery post http://cl.ly/image/2g21440M232g

Last edited 12 months ago by RDall (previous) (diff)

comment:5 lancewillett12 months ago

RDall, with the same browser, can you try http://themebuster.wordpress.net/ and see if you can repeat the same problem?

comment:6 lancewillett12 months ago

I cannot repeat in IE8, with our without RTL; with or without widgets in the secondary sidebar.

comment:7 lancewillett12 months ago

Here's the same sandbox site with IE8 (native, running on a Windows XP Lenovo Thinkpad).

comment:8 lancewillett12 months ago

  • Keywords needs-patch removed
  • Milestone 3.6 deleted
  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.