WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26412 closed defect (bug) (duplicate)

Even if FORCE_SSL_ADMIN is set content is loaded over http for content already uploaded

Reported by: codix Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6
Component: Upload Keywords:
Focuses: Cc:

Description

Even if FORCE_SSL_ADMIN is set content is loaded over http for content already uploaded which causes the browser to report SSL errors.

Attachments (1)

patch.diff (1.3 KB) - added by codix 7 years ago.

Download all attachments as: .zip

Change History (2)

@codix
7 years ago

#1 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from trunk to 2.6

Duplicate of #13941.

Note: See TracTickets for help on using tickets.