WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#27054 closed enhancement (duplicate)

Provide a Standard Post Format archive view

Reported by: sixhours Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Post Formats Keywords:
Focuses: Cc:

Description

It would be nice to have a way to easily browse an archive of all the posts that are not formatted (or have the Standard format), particularly for themes that use Post Formats extensively.

Change History (3)

#2 @philiparthurmoore
5 years ago

I'd love to see this happen.

#3 @nacin
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16149.

Note: See TracTickets for help on using tickets.