WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27179 closed defect (bug) (duplicate)

terms in custom post type

Reported by: RealMag777 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Taxonomy Keywords:
Focuses: administration Cc:

Description

I have custom post type: meta_data_filter
I created term for this custom post type: meta_data_filter_cat
Add new term meta_data_filter_cat with name for example: Hello
then go to /wp-admin/edit-tags.php?taxonomy=category
Add new category with name: Hello

new category has the same tag_ID as custom term with name Hello

Doing plugin, and it is a little not right
http://meta-data-filter.pluginus.net/p1.mp4 - here video report

Change History (1)

#1 @SergeyBiryukov
7 years ago

  • Component changed from General to Taxonomy
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5809.

Note: See TracTickets for help on using tickets.