WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#27679 closed enhancement (duplicate)

Make TinyMCE views for the "embed" shortcode

Reported by: wonderboymusic Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Media Keywords: has-patch
Focuses: javascript Cc:

Description

It's late in the cycle, so this will be nice for next time.

Attachments (1)

27679.diff (3.2 KB) - added by wonderboymusic 4 years ago.

Download all attachments as: .zip

Change History (3)

@wonderboymusic
4 years ago

#1 @wonderboymusic
4 years ago

I am an impatient man, I have added them here for now: https://github.com/staylor/audio-video-bonus-pack

#2 @wonderboymusic
4 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28195.

These are in: [28358]

Note: See TracTickets for help on using tickets.