Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#28008 closed defect (bug) (invalid)

can't upload media after "upgrade" to 3.9

Reported by: mmcp42 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Media Keywords:
Focuses: administration Cc:

Description

I keep getting HTTP error whenever I upload any media
browser is Chrome Version 34.0.1847.116 m
OS is Windows 7 Professional 64 bit
worked fine with 3.8.2

Change History (5)

#1 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please try the support forums for troubleshooting: ​http://wordpress.org/support/.

Feel free to reopen with more details and steps to reproduce on a clean install if it turns out to be a bug in core.

#2 follow-up: @mmcp42
8 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

outrageous
this is NOT closed
please re-open and help with a solution

#3 in reply to: ↑ 2 @johnbillion
8 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Replying to mmcp42:

outrageous

Indeed.

Please read the comment above by Sergey. For troubleshooting issues such as this, please visit the support forums.

#4 @mmcp42
8 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

ok with all the patience I can summon
I did the following
installed default 2014 theme
disabled all plugins
cleared browser cache

error still present
diagnostic information is:
Failed to load resource: the server responded with a status of 500 (Internal Server Error)

more detailed information:
POST http://www.bellaluzlamangaclub.com/wp/wp-admin/async-upload.php 500 (Internal Server Error) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:23
t.extend.send load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:23
l.exec load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
e.extend.shimExec load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
e.extend.exec load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
r load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:23
u load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:23
e.extend.send load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:23
p load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:37
L load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:37
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:37
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
i load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
r load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
t.extend.dispatchEvent load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
t.extend.trigger load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
g load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:37
o.extend.start load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:37
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:38
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:37
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
i load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
i load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
r load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
t.extend.dispatchEvent load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
t.extend.trigger load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:22
(anonymous function) load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload,plupload-handlers&ver=3.9:37
(anonymous function)

Last edited 8 years ago by mmcp42 (previous) (diff)

#5 @johnbillion
8 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

mmcp42, I'm willing to be patient because this is your first time reporting a bug here, but it really cannot be made any clearer. Please use the support forums until such time that this has been identified as a reproducible bug in the core WordPress software. You'll find plenty of people in the forums willing to help you troubleshoot the issue.

Do not re-open this ticket, thank you.

Note: See TracTickets for help on using tickets.