WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28304 closed defect (bug) (duplicate)

Horizontal scrollbar in new post creation between 973px to 900px

Reported by: rellect Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Administration Keywords:
Focuses: ui, administration Cc:

Description

In the new post creation page, when the window width between 973px to 900px, you'll have a horizontal scrollbar.

Attachments (2)

chrome.png (34.7 KB) - added by rellect 5 years ago.
chrome-current.png (98.7 KB) - added by zrothauser 5 years ago.

Download all attachments as: .zip

Change History (6)

@rellect
5 years ago

#1 @rclations
5 years ago

I can confirm the issue on Chrome for Mac from 901px - 957px

What's the best way to handle this - change the breakpoint from 900px to 957px (or 973px)?

#2 @SergeyBiryukov
5 years ago

  • Component changed from Themes to Administration

#3 @zrothauser
5 years ago

Not seeing this in Wordpress 4.0 on Chrome for Mac.

#4 @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Oops, sorry we missed this. Looks like it's a dupe of #28592, which was fixed in 4.0.

Note: See TracTickets for help on using tickets.