WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28712 closed enhancement (invalid)

si-form

Reported by: palsokar.mandar Owned by:
Milestone: Priority: normal
Severity: normal Version: 0.71
Component: Plugins Keywords:
Focuses: Cc:
PR Number:

Description

it adds forms

Attachments (1)

si-form.zip (9.4 KB) - added by palsokar.mandar 6 years ago.
it adds forms

Download all attachments as: .zip

Change History (4)

@palsokar.mandar
6 years ago

it adds forms

#1 @palsokar.mandar
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28711.

#2 @palsokar.mandar
6 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#3 @johnbillion
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from reopened to closed

Paloskar, you've been told before that this is not the place to submit your plugins.

Do not open any more tickets for your plugins. Submit your plugin here.

Note: See TracTickets for help on using tickets.