WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

#28723 closed defect (bug) (worksforme)

Automatic reinstall does not work for localized versions?

Reported by: pavelevap Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: I18N Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

I noticed that automatic reinstall of current localized version (3.9.1) does not work well. It looks like everything went smoothly, but when I look at FTP, there are old files with old dates. Some months ago it worked well and files were overwritten. Maybe some .org API problem?

Change History (7)

#1 @pavelevap
5 years ago

  • Severity changed from normal to major

Reinstalling still does not work for localized versions and it is serious problem, because people are using this button for example when their site is hacked and nothing is changed...

#2 @pavelevap
5 years ago

Any chance to get this fixed, please? I was asked several times last week: "There were some problems, I tried automatic reinstall..." But this automatic reinstall does not work for several months...

#3 @DrewAPicture
5 years ago

  • Component changed from General to I18N

#4 @swissspidy
4 years ago

  • Keywords reporter-feedback added
  • Severity changed from major to normal

I can't see any problems with re-installing a localized 4.3 install.

Can you try this again with the latest WordPress version after disabling all plugins?

#5 @pavelevap
4 years ago

Yes, there are still problems, it looks like update was successfull in administration, but when you look at FTP, there are old files with old dates. You can test it easily, make any fresh install, reinstall and see files at FTP, there will be no change, files are not overwritten.

This ticket was mentioned in Slack in #core-i18n by swissspidy. View the logs.


3 years ago

#7 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

It currently doesn't look like there's an issue for other users as it's not reproducible.

Feel free to reopen with clear steps to reproduce and more details of your setup.

Note: See TracTickets for help on using tickets.