WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28950 closed defect (bug) (duplicate)

Testing Wordpress 4 Beta, encounter an error after visiting the project the next day

Reported by: alexpena Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Strict Standards: Static function WP_Session_Tokens::drop_sessions() should not be abstract in /Users/user/Sites/testsite/wp-includes/session.php on line 250

Warning: Cannot modify header information - headers already sent by (output started at /Users/user/Sites/testsite/wp-includes/session.php:250) in /Users/user/Sites/testsite/wp-includes/pluggable.php on line 1173

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28942.

Note: See TracTickets for help on using tickets.