WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29006 closed enhancement (duplicate)

Small Improvements of text in setup-config.php (database connection details step)

Reported by: Jonnyauk Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Text Changes Keywords: has-patch
Focuses: administration Cc:

Description

Minor readability improvements and also replace reference to 'WP' - use full name to users are not confused!

Attachments (1)

29006-01.patch (1.0 KB) - added by Jonnyauk 6 years ago.
Small text changes to wp-admin/setup-config.php

Download all attachments as: .zip

Change History (6)

@Jonnyauk
6 years ago

Small text changes to wp-admin/setup-config.php

#1 @Jonnyauk
6 years ago

  • Keywords has-patch added

#2 @nacin
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29005.

#3 @Jonnyauk
6 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

@nacin - sorry buddy - this is not a duplicate of #29005 (although it does refer to the same file, so I can see where the confusion is!) - it is a different patch that refers to the database details entry screen text.

#29005 refers to the first setup screen ;)

#4 @SergeyBiryukov
6 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Feel free to add these changes to the patch on #29005.

While not an exact duplicate, the changes are still very similar, so they would be easier to review as a single patch.

#5 @Jonnyauk
6 years ago

Ah - no problem! I thought it may be better to deal with them separately - apologies (and will create new patch on #29005 combining this in).

Note: See TracTickets for help on using tickets.