Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#29208 closed enhancement (duplicate)

Inconsistent close button styles

Reported by: johnbillion's profile johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Administration Keywords: needs-patch ui-feedback
Focuses: ui Cc:

Description

We have no fewer than five different 'close' button styles in core at the moment. The customizer, the media grid modal, the media library modal, the theme details modal, and the plugin install modal all have different close buttons.

We also have different placement for the next/previous buttons in the media grid modal and the theme details modal.

Let's choose one style and go with it. Who wants to make a suggestion?

https://i.imgur.com/IEA7bK1.png
https://i.imgur.com/FMLp21c.png
https://i.imgur.com/n5E7jOZ.png
https://i.imgur.com/7dP72Xa.png
https://i.imgur.com/IAkufoH.png

Change History (1)

#1 @helen
10 years ago

  • Milestone 4.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29147.

Plugins one is purposefully different, though.

Note: See TracTickets for help on using tickets.