WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#29535 closed defect (bug) (duplicate)

Problem with wp4.0 and add new pages

Reported by: agengineering Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Shortcodes Keywords: reporter-feedback
Focuses: Cc:

Description (last modified by ocean90)

Hi,

i try to create a new page with wp 4.0 and the latest version of tweenty14 with this string:

[box_section layout="vertical" icon_type="custom" icon_theme="adjust" icon_url="http://localhost/mindig/wp-content/uploads/2014/08/shoes.jpg" icon_size="14" color="#797979" circle_size="70" color_circle="#797979" title="SPORT SHOES" title_size="h3" animate="bounceIn" animation_delay="400"]Gumbo beet greens corn soko endive gumbo gourd. Parsley shallot courgette tatsoi pea sprouts fava bean collard greens dandelion.[/box_section]

and save it. When i try to see this page on frontend i gave a blank page without errors. I try to active WP_DEBUG, but nothing appears

Any ideas ?

Thanks!

Change History (4)

#1 @ocean90
7 years ago

  • Component changed from General to Shortcodes
  • Description modified (diff)
  • Focuses accessibility template removed

#2 @collinsinternet
7 years ago

  • Keywords reporter-feedback added

I am unable to reproduce in twentyfourteen with WP 4.0.

What is handling this shortcode?

From what I can tell is that [box_section] is a shortcode of the commercial Bazar Shop theme.

Can you please provide specifics to this issue?

#3 @miqrogroove
7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29557.

#4 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.