WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29665 closed defect (bug) (duplicate)

Author metabox with a huge content

Reported by: lionhurt Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: General Keywords:
Focuses: Cc:

Description

my website has 200K active member and the author metabox dropdown cause out of memory problem i think this must happen because this dropdown need to get 200K users with names and id

i know i can fix this problem with buy a bigger server, but i think it will be great if you change this drop down to better thing like ajax search

for now i use remove_meta_box() function but i think this is not the best solution

Change History (1)

#1 @dd32
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

using remove_meta_box() is a good solution for now, however, this is a duplicate of #19867

Note: See TracTickets for help on using tickets.