WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 13 years ago

#3003 closed defect (bug) (fixed)

Upgrade TinyMCE to 2.0.6.1

Reported by: ev3rywh3re Owned by: skeltoac
Milestone: 2.1 Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords: tinymce editor wysiwyg
Focuses: Cc:
PR Number:

Description

I just finshed a plugin that adds two of the plugins from the 2.0.6.1 release of TinyMCE. It mostly works, except for the Layer plugin which makes some calls that are new to 2.0.6. TinyMCE 2.0.6 was released in May, I've done the upgrade myself to see if it was OK for Wordpress, and it worked fine as far as I can tell.

I was not sure how this should be marked, and I don't have a diff because I don't know how interconnected this is. I marked it as defect since it affects something I'm working on, but if that's not appropriate, my apologies.

Plugin for example sake is here: http://www.funroe.net/superedit/

Change History (3)

#1 @ev3rywh3re
13 years ago

Just to add to this. A bug I reported to the TinyMCE team related to utilities has been fixed today in their SVN repository. So hopefully TinyMCE will have another upgrade before it is upgraded in Wordpress:

https://sourceforge.net/tracker/?func=detail&atid=635682&aid=1535699&group_id=103281

#2 @ryan
13 years ago

  • Owner changed from anonymous to skeltoac

#3 @ryan
13 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4080]) Update tinyMCE to 2.0.6.1. fixes #3003

Note: See TracTickets for help on using tickets.