WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30030 closed enhancement (duplicate)

Ability to add container class for paginate_links()

Reported by: prionkor Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: General Keywords:
Focuses: ui, template Cc:

Description

When type is set to list. The class of the <ul> is currently hardcoded. Could it be send via the argument?

A new key container_class can be introduced

$args = array(
    'type' => 'list',
    'container_class' => 'my-pagination-class'
);

$pagination = paginate_links($args);

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28433.

Note: See TracTickets for help on using tickets.