WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30033 closed defect (bug) (duplicate)

Twenty Fifteen: editor-style - no padding

Reported by: mattheu Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords:
Focuses: administration Cc:

Description (last modified by SergeyBiryukov)

The content in the admin editor has no spacing on the right hand side and looks a bit awkward

https://dl.dropboxusercontent.com/s/2frpjif9e9acj7h/2014-10-18%20at%2018.52%202x.png

When the theme was first committed - the editor style set the body a max width of 660px - so on larger screens it wasn't noticable.

This behaviour was lost in [29911] - the style rule was moved to use a less specific selector - body instead of html .mce-content-body

I think 2 things need to be done here.

1 - revert the change in [29911] to use a more specific selector so max-width applies.
2 - add some padding on the right of the content - without this there is no whitespace to the right of the content on smaller screens.

Looking at the front end - the content has 10% padding on both left and right of the content. I have used this in the editor style too.

Attachments (1)

30033.diff (739 bytes) - added by mattheu 6 years ago.

Download all attachments as: .zip

Change History (3)

@mattheu
6 years ago

#1 @SergeyBiryukov
6 years ago

  • Description modified (diff)
  • Summary changed from TwentyFifteen editor-style - no padding to Twenty Fifteen: editor-style - no padding

#2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29986.

Note: See TracTickets for help on using tickets.