WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#31176 closed defect (bug) (duplicate)

Ctrl + [number] shortcuts aren't working in Safari on OS X

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

It used to be that one could use Ctrl + [number] in order to get h1-h6 tags in Safari. But this is no longer working insofar as I can tell.

Insofar as I can tell, this is because the shortcuts conflict with bookmarks listed outside of a folder in Safari's favorites bar. Moving them in a folder doesn't appear to resolve the issue.

Attachments (1)

Screen Shot 2015-01-29 at 4.49.39 PM.png (62.4 KB) - added by Denis-de-Bernardy 6 years ago.

Download all attachments as: .zip

Change History (2)

#1 @iseulde
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30422.

Note: See TracTickets for help on using tickets.