WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

#3124 closed defect (bug) (fixed)

<guid isPermaLink="false"/> is this causing a break in mysite rss feed

Reported by: rickdangerous Owned by:
Milestone: 2.1 Priority: normal
Severity: normal Version: 2.0.4
Component: XML-RPC Keywords: rss feed
Focuses: Cc:

Description

!-- generator="wordpress/2.0.4" --> −

<rss version="2.0">

<channel>

<title>Blogg off</title> <link>http://www.rickdangerous.org</link> <description>Ricks Cave</description> <pubDate>Thu, 07 Sep 2006 18:42:06 +0000</pubDate> <generator>http://wordpress.org/?v=2.0.4</generator> <language>en</language> −

<item>

<title>Testing the waters,</title> <link>http://www.rickdangerous.org/?p=1</link> <comments>http://www.rickdangerous.org/?p=1#comments</comments> <pubDate>Tue, 05 Sep 2006 21:34:36 +0000</pubDate> <dc:creator>culcullen</dc:creator> <category>TEST</category> <guid isPermaLink="false"/> −

<description>

Welcome to Neo Nuraghe, This is just a testing comment. I hope you can read this in Italiano soon.

</description> −

<content:encoded>

<p>Welcome to Neo Nuraghe, This is just a testing comment.</p> <p>I hope you can read this in Italiano soon. </p> </content:encoded> <wfw:commentRSS>http://www.rickdangerous.org/?feed=rss2&p=1</wfw:commentRSS> </item> </channel> </rss>

I have check Ticket #3070 (defect)and Technorati ID, also i searched my rss files to check the tags, but the vaildator is saying that

This feed is valid, but may cause problems for some users. We recommend fixing these problems. *line 24, column 28: guid should not be blank [help]

<guid isPermaLink="false"></guid>

*line 33, column 3: wfw:commentRSS should be wfw:commentRss [help] <wfw:commentRSS>http://www.rickdangerous.org/?feed=rss2&amp;p=1</wfw:comm ...

Change History (1)

#1 @matt
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Already fixed, and intended behavior.

Note: See TracTickets for help on using tickets.