WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#31807 closed enhancement (duplicate)

Improve Media Uploads

Reported by: jack772015 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1.1
Component: Media Keywords:
Focuses: administration, performance Cc:

Description

Currently uploading multiple files into the Media system is quite slow, and, at the best of times, not the most reliable method of uploading files.

It appears to upload one file at a time, and after uploading one, it waits for quite awhile after uploading before beginning the next upload.

I would like to see this improved so that uploads are quicker and more streamlined.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6814.

Note: See TracTickets for help on using tickets.