WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32268 closed defect (bug) (duplicate)

Editor inserts images with https URL

Reported by: debplatt Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.1
Component: Editor Keywords:
Focuses: ui Cc:
PR Number:

Description

This bug occurs even when I have deactivated all plugins. When adding media (specifically an image) in either the visual or text mode, the editor inserts the URL for the image and for the link to the image media as https instead of http. Since I have a self-signed certificate, most browsers will not show any of the images to a visitor because the certificate is not trusted. So all of my images are displayed to vistors as broken.

Change History (1)

#1 @boonebgorges
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32112.

Thanks for the report.

Note: See TracTickets for help on using tickets.