WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#32317 closed defect (bug) (duplicate)

Twenty Fourteen: Attribute updated missing in entry-meta

Reported by: neoxx Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:
PR Number:

Description

Google's structured data testing tool (https://developers.google.com/structured-data/testing-tool/) complains about the missing attribute 'updated'.

I've taken the code from Twenty Fifteen as basis to write up a patch.

Attachments (1)

32317.diff (1.4 KB) - added by neoxx 4 years ago.

Download all attachments as: .zip

Change History (6)

@neoxx
4 years ago

#1 @kraftbj
4 years ago

  • Component changed from Themes to Bundled Theme
  • Focuses template removed
  • Keywords has-patch added
  • Version changed from 4.2.2 to 3.8

#2 @lancewillett
4 years ago

I believe this is a duplicate of #26723.

#3 @neoxx
4 years ago

Sorry, I overlooked that.

It seems that the discussion on #26723 is stuck (as some of the cases may already be obsolete). The attached patch mimics Twenty Fifteen behavior which is our current standard. So maybe bring it in as quick win?

#4 @karmatosed
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26723.

@neoxx, I think I'd vote to do a full fix rather than a quick one. I would love to see that one come alive again though. Perhaps you can being this patch over to there?

#5 @netweb
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.