WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32823 closed enhancement (duplicate)

New function to add a separator to the top level menu

Reported by: GregRoss Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords: has-patch
Focuses: Cc:

Description

You can currently add a menu page to the top level menu with the add_menu_page() function, however there is no function to add a separator to the menu (like the one between Dashboard and Posts).

The attached patch adds a add_menu_page_separator() function to do exactly that.

Attachments (1)

plugin.php.patch (1.5 KB) - added by GregRoss 5 years ago.

Download all attachments as: .zip

Change History (3)

@GregRoss
5 years ago

#1 @GregRoss
5 years ago

  • Keywords has-patch added

#2 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30527.

Note: See TracTickets for help on using tickets.