WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#33510 closed defect (bug) (worksforme)

About Page Unreadable on iPad

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Administration Keywords: needs-patch
Focuses: ui Cc:

Description

The 4.3 About page video appears underneath other content, making it difficult or impossible to use.

Attachments (1)

image.jpg (405.4 KB) - added by miqrogroove 4 years ago.

Download all attachments as: .zip

Change History (4)

@miqrogroove
4 years ago

#1 @miqrogroove
4 years ago

  • Milestone changed from Awaiting Review to 4.3.1

#2 @miqrogroove
4 years ago

  • Milestone 4.3.1 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Couldn't reproduce the problem with more testing. Weird.

This ticket was mentioned in Slack in #core by miqrogroove. View the logs.


4 years ago

Note: See TracTickets for help on using tickets.