WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33588 closed defect (bug) (worksforme)

Deleting of multiple selected items in media library bug

Reported by: acbaile Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Media Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

When I make selection of multiple items in media library and I try to delete them, Wordpress removes only part of them. 4 of 7, for example. Every time in a different proportion, I don't see system. It looks like bug.

Change History (2)

#1 @jasonlcrane
4 years ago

  • Keywords reporter-feedback added

Hi @acbaile, is there any other information you can provide to help duplicate this? File types, attached to posts or not, anything else custom going on? I am unable to reproduce this trying multiple scenarios.

#2 @wonderboymusic
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce + no reporter feedback.

Note: See TracTickets for help on using tickets.