WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34107 closed defect (bug) (fixed)

Pressing enter in a post field doesn't save the post, toggles the publish meta box

Reported by: johnbillion Owned by:
Milestone: 4.4 Priority: normal
Severity: normal Version: 4.4
Component: Editor Keywords: needs-patch needs-testing
Focuses: administration Cc:

Description

Steps to reproduce: edit a post and hit Enter while focus is in the title field. Note that the Publish meta box toggles and the post doesn't save.

Needs testing to see when this was introduced.

Change History (5)

#1 @Monika
4 years ago

not always:

if meta box "publish"-toggle is closed and I write a title and click enter the toggle is open and post is saved as draft.

if meta box "publish"-toggle is open and I do the same, the toggle get closed and the draft isn't saved.
I'm using the latest Firefox, if this is necessary.

#2 follow-up: @iseulde
4 years ago

I can't reproduce this bug. Maybe it's been fixed recently?

#3 in reply to: ↑ 2 ; follow-up: @Monika
4 years ago

Replying to iseulde:

I can't reproduce this bug. Maybe it's been fixed recently?

I can't say this is fixed :-)
I have reproduce this around ten minutes ago..

#4 in reply to: ↑ 3 @chriscct7
4 years ago

Replying to Monika:

Replying to iseulde:

I can't reproduce this bug. Maybe it's been fixed recently?

I can't say this is fixed :-)
I have reproduce this around ten minutes ago..

Can you explain how you reproduced it more? A video/screencast of you reproducing it might be useful for others to be able to more easily reproduced if you are able to do so

#5 @johnbillion
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r34893

Note: See TracTickets for help on using tickets.