WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#34662 closed defect (bug) (duplicate)

Media File not loading in 4.3

Reported by: mimiwp Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Media Keywords:
Focuses: Cc:

Description

This is a problem posted on support forums from 4.0 (I seem to only find fixes from years ago) The only solutions posted are not real solutions to fix the bug. Only ways to get around it, but not for OS. I have deactivated and re-activated and made numerous attempts to remedy the situation with their guidance. Still, my Media Library refuses to load or be useable. You can see it in list mode, but nowhere else and cannot load more photo files for posting. The current site has spotty and slow pic loads. ??? Help....

Change History (1)

#1 @joemcgill
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29566.

This doesn't seem to be a bug in Core but does come up every once in a while after an upgrade due to JS conflicts with plugins or themes and-or something breaking the ajax request. See #32575 for places to look for debugging.

Note: See TracTickets for help on using tickets.