WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#34813 closed defect (bug) (invalid)

PHP Warnings in debug.log - strip_tags() expects parameter 1 to be string

Reported by: allegroclub Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Formatting Keywords: reporter-feedback close
Focuses: Cc:

Description

PHP Warning:  strip_tags() expects parameter 1 to be string, array given in /wp-includes/formatting.php on line 4065

Change History (3)

#1 @swissspidy
5 years ago

  • Keywords reporter-feedback added

Hey there

Thanks for your report! Can you give us some more information?

This warning doesn't necessarily mean it's a bug in WordPress, as this is most likely caused by a plugin or theme. Can you try disabling all plugins and switch to one of the default themes and see if this still happens?

#2 @MattyRob
5 years ago

  • Keywords close added

Same user posted on main forums about this issue in relation to Contact Form 7 plugin

https://wordpress.org/support/topic/php-errors-logged-in-debuglog?replies=1

Seems to be a plugin issue.

#3 @johnbillion
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Confirmed. This is an issue caused by Contact Form 7.

Note: See TracTickets for help on using tickets.