WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#34989 closed enhancement (duplicate)

Encourage strong passwords in password reset flow

Reported by: danielbachhuber Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords:
Focuses: Cc:

Description

In the user profile, we have helpful UX which forces the user to confirm they want to use a weak password.

We should have equivalent UX in wp-login.php?action=rp

Change History (1)

#1 @ocean90
6 years ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33167.

Note: See TracTickets for help on using tickets.