WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35639 closed defect (bug) (duplicate)

'Paste as text' button in visual editor should not show a pop-up on each use.

Reported by: rothschild86 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.1
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

It was a nice touch on first use. But now after seeing it a 100 times, I absolutely despise it. I know what this button does. There is no reason to tell me again and again. Just breaks my flow of work.

Imagine if every button on the toolbar told you what it did every time you used it: "The text you selected is now bolded. Press Ok to dismiss".

Change History (1)

#1 @iseulde
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28612.

Note: See TracTickets for help on using tickets.